Search Posts:

IBM AT 5170 update

View Entire Thread

Return to Threads

  by Bill Degnan - 08/26/2012 17:51
Tried 5 hard drive controllers, none worked. The symptom is strange. I boot the system and it correctly holds the configuration, counts up the RAM, and boots to disk, eventually.

System checks drive A and then drive B. System freezes for about three minutes. Eventually a misc hard drive error (1780 or 1790) is returned by the system, cannot boot from or read hard drive. I tried a few known working drives that I also knew the correct drive number. So after a lengthy bit of research and testing I have given up for now, and set the system as a dual disk drive, no hard drive config. The original hard drive was returned and left disconnected. For a future time I suppose. When I get an AT to compare it to I will try this again.



Buy a Commodore Computer Poster

Popular Topics and FAQs

Past Issues:

North Star Computers Horizon model

This image was selected at random from the archive. Click image for more photos and files from this set.